Register or Login to Hide This Ad for Free!

Zachary

Administrator
Sep 23, 2009
15,926
46,517
260
Virginia
Currently the gradiant on the logo in the top left of the wiki fades to white. Could this be changed to fade to transparent so it looks more uniform with the page's background?
 
Sep 23, 2009
1,617
582
250
Swiftman said:
Currently the gradiant on the logo in the top left of the wiki fades to white. Could this be changed to fade to transparent so it looks more uniform with the page's background?

My Gimp skills are not the best. If someone can modify and send a .png version of the logo, I'd be glad to replace it.
 

Zachary

Administrator
Sep 23, 2009
15,926
46,517
260
Virginia
It's all about layers Chris. Save it in a format that supports them and then you can change any part of it later. ;)

Seeing that you don't have the original, can you send me the one on the site right now? I can't seem to get Firefox to give it to me.
 
Sep 23, 2009
1,617
582
250
LoveDoc143 said:
Want to mail me the file, I'll see what I can do in a couple hours when I have some free time?

I'll just upload it here so everyone can take a crack at it. Also, if anyone would like to create a totally new logo and header image, we may be able to put that up instead.
 

Attachments

  • bgwikismall.png
    bgwikismall.png
    35 KB · Views: 8
I'm actually confused of what the goal is here. I'm not seeing any gradient anywhere. The only header I see is the horizontally-long one, not the small square that was posted above.

Am I missing something again? :(

http://img255.imagevenue.com/img.php?image=20120_WikiHeader_122_336lo.jpg

(Image shrunk to fit forum)

[EDIT]
Pictures not working [for me] in this section, Chris? I can't upload a picture from my post and the
 
Sep 23, 2009
1,617
582
250
Not sure what the issue with the picture is, it won't even load from the link for me, but the little box should be in the top right corner of the every page.

 

Attachments

  • screenshot.jpg
    screenshot.jpg
    315.9 KB · Views: 12
Ahh, I wonder if an add-on is blocking that square from appearing thinking it's an ad? Ahh, gotta love that.

Since I can't really see the picture without some setting-killing, I'll abstain from the image designing thing for now. If I can't see it, I can't test it being seen so it's kind of pointless for me. :(

I dunno what's up with the picture thing, either. The img tag just displays nothing for me (except the raw url[/ /img] tag itself).

*cracks the whip* Fix it, Chris.. [i]Fix it! [/i] :D

[EDIT]
Nope, not being blocked. It's not even present in my browser at all (FireFox 3.6.8). It does, however, show up in IE(8). Well that's special, isn't it? My ad/popup blocker doesn't list hat image in the sheet at all - so it's not being blocked. This has been a special day for computers for me. Yay! :dodgy:

[quote='Chris']
Not sure what the issue with the picture is, it won't even load from the link for me, but the little box should be in the top right corner of the every page.


[/quote]
 

Zachary

Administrator
Sep 23, 2009
15,926
46,517
260
Virginia
Works here. My Firefox info:

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 Glue/4.5
 
Bah .. I dunno. I guess some add-on is blocking it - and it's not the blocker. Go figure. :dodgy:

Either way, it's not disrupting anything on the site at all - just that small picture. I guess my computer doesn't think that small one is that important? :rolleyes:
 

Zachary

Administrator
Sep 23, 2009
15,926
46,517
260
Virginia
Chris, how big should this logo be. I'm making 500x500 but it'd be nice to see how it looks at the future native res before I do anything else. Thanks.
 
Sep 23, 2009
1,617
582
250
The logo is indeed 135x135 on the site, if those are the measurements you have for the new logo, it'll fit.
 
Consider Donating to Hide This Ad